Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: How to add Tags to third party user control
PostPosted: Mon Mar 09, 2020 8:52 am 

Joined: Fri Mar 06, 2020 7:52 am
Posts: 1

Offline
When I try to "Add control" and choose e.g. Windows "ProgressBar" and try to connect a Tag to Control.Value the Tag will disapear after changing screen or object. When I go back to the object "ProgressBar" the Control.Value is once again empty (Search Tag...). Is this a bug in newer iX Developer? I use iX Developer 2.40 SP4

/Mattias


Attachments:
UserControlEmpty.PNG
UserControlEmpty.PNG [ 14.61 KiB | Viewed 97 times ]
 Profile  
 
 Post subject: Re: How to add Tags to third party user control
PostPosted: Tue Mar 10, 2020 3:14 pm 

Joined: Wed Oct 30, 2019 11:43 am
Posts: 36

Offline
The windows controls are not optimized for use in iX developer and can be a bit buggy. If you would like to continue exploring options for this functionality, it will likely need to be done through script. Feel free to give us a call at 801.708.6690 for additional support.


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron